Sign in to follow this  
Followers 0
Outcast

Problems with Spiderwire Stealth

Rate this topic

9 posts in this topic

Has anybody had problems with spiderwire stealth? I have been using 65lb. I had it snap a couple of times once while setting the hook once while casting and today it snapped while I was spooling my reel. What gives?

Share this post


Link to post
Share on other sites

 

Ive been using it for a few weeks now. Alot of wind knots so far. The line doesnt seem to be as good as whiplash. All though i havent had the line snap on me yet.

 

Im thinking about stripping it off and putting whiplash on.

 

 

SF

 

 

 

 

------------------

Is it Hot in here, or is it just me?

SOL# 449

Share this post


Link to post
Share on other sites

Outcast... Has this particular problem happened to you with other GsPE lines you have tried in the past?

Thanks beforehand for your comment.

Sergio

 

[This message has been edited by Sergio (edited 11-02-2002).]

Share this post


Link to post
Share on other sites

Sergio makes a good point. I also think Whiplash is the only real yardstick by which to measure Spiderline Stealth by. I hope I'm wrong but something seems amiss. Spiderwire Stealth is still nowhere to be seen on any of the Purefishing websites.

 

 

To be fair I should say that I have had "operator error" windknots in the past with Whiplash. Whaddya gonna dobiggrin.gif?

------------------

KLE

 

[This message has been edited by KLE (edited 11-02-2002).]

Share this post


Link to post
Share on other sites

I've been using the 30 lb. stealth for a couple of weeks with no snap off problems at all. I've had a few wind knots, including a real beauty last night, but they all came out except for one. The reason you're not seeing the line around yet is because technically, it's a 2003 introduction. Have you checked your line guides for nicks or cracks?

Share this post


Link to post
Share on other sites

One of my Abu's is almost in need of respooling...I'll fill it with the 50# Stealth and give it a workout. I haven't used it yet, but your problem with it breaking is the first of any kind of problem I've heard.

 

As to windknots - apparently some folks get them with any kind of braid they use and other never seem to get them. I don't think it's an accident that I never get windknots - simply close your bail and pull your line after each cast enough to make the drag slip, even just an inch. Now fish. Don't reel in absolutely slack line, keep at least some tension on it, even just a tiny amount.

 

The "windknots" will go away smile.gif

 

TimS

Share this post


Link to post
Share on other sites

Played a bit with a 30 sample on a no bail 704 and had no problems. Just 75 yards as a top shot and I cast right thru it every time with big lures. Caught a few fish too. I really like whiplash but this stuff looks to have some real potential. Not as limp as Whip at first but it breaks in nice.

 

Can't imagine breaking good 65 line on a hookset. Not many rods that can generate that kind of power. I would check for damaged guide, damaged line or knots.

 

Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.