Jump to content

Tani site

Rate this topic


drumbum

Recommended Posts

8 mins ago, techyakker said:

Nope, just tried and got right in.

It went from displaying code when trying to change pages....

to being able to access the main page,....but nothing else loads.

 

Been this way for several days for me.

 

You have full access to all pages?

Link to comment
Share on other sites

I was stuck half way into "rods" and couldn't navigate anywhere....

 

It allowed me to make it to the forum index,.....but whatever I click.....I get the code that ends with "error loop"

 

Just confirming that it is not solely on my end.

Link to comment
Share on other sites

I wonder if this issue is stemming from the Oct '23 citrix issue.

 

I just now got another log-in issue for another forum resolved.

 

I can't wait until all cars and planes are controlled by computers.....that'll be SWEET!

Link to comment
Share on other sites

Must be nice. I’ve been locked out since Friday!  Every time I try to login, just get a list of codes, but yet when I view the bottom, all kinds of members are on the forum. And a bunch of guest too. I was told they’re working on it.  Don’t have much more to go on then that. I think it might have something to do with the browser to be honest with you.

If I open a private tab,  I can view the forum but won’t let me login.  Saw some other members posting they were having problems.

Just crazy some people can get on, some people can’t!

7 mins ago, put_em_back said:

I went to look at ended up wandering around the Newell thread.

 

Link to comment
Share on other sites

28 mins ago, ExcessiveAngler said:

Must be nice. I’ve been locked out since Friday!  Every time I try to login, just get a list of codes, but yet when I view the bottom, all kinds of members are on the forum. And a bunch of guest too. I was told they’re working on it.  Don’t have much more to go on then that. I think it might have something to do with the browser to be honest with you.

If I open a private tab,  I can view the forum but won’t let me login.  Saw some other members posting they were having problems.

Just crazy some people can get on, some people can’t!

 

Ha ha.  I'm still on Windows 10 and I'm using Firefox. 

Quote:Originally Posted by Surf HunterI don't wanna grow boobies.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...