rockyoutdoors

Oil Coming Out of Water Intake Vent Lower Unit?????

Rate this topic

49 posts in this topic

I just noticed a little oil coming out of my lower unit water intake on my 89 40hp Suzuki oil injected crab boat. Never noticed it before. It runs great and was wonder if it is something I should be concerned about. If you have any experience with this issue I would appreciate your input. Thanks in advance.

Share this post


Link to post
Share on other sites

Sorry to hear that as it doesn't sound right. When was the lower unit gear oil changed? It may be worthwhile to drain the gear oil to see if it has water in it.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

10 hours ago, Captain Ahab said:

Is it a 2 stroke? If so normal just some unburned 2 stroke oil

Yes……But if it’s gear case oil that means the seal went on your lower unit. It would be where the drive shaft enters it under the water pump. You need to figure out what kind of oil it is…….

 

If it was the fill port seal/screw of the lower unit it would only be on one side of the skeg. 

 

Could also be that the oil tank under the cowling has a leak….or you just spilled some down the inside of the engine when you added some. 
 

But as CA said….it’s probably nothing. 

Edited by aae0130

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

It is defiantly gear oil. I ran the boat today and nothing is leaking as of now several hours later. Seal probably swelled.

 

 

IMG_5073.jpg

Edited by rockyoutdoors

Share this post


Link to post
Share on other sites
9 hours ago, rockyoutdoors said:

It is defiantly gear oil. I ran the boat today and nothing is leaking as of now several hours later. Seal probably swelled.

 

 

IMG_5073.jpg

That needs to be addressed

 

You have a bad seal.  Drain the lower unit and see if there is water in the oil.  Spin the prop while it drains to get it all out.

 

Not hard to fix at least

 

Share this post


Link to post
Share on other sites
On 5/28/2022 at 5:50 PM, rockyoutdoors said:

I just noticed a little oil coming out of my lower unit water intake on my 89 40hp Suzuki oil injected crab boat. Never noticed it before. It runs great and was wonder if it is something I should be concerned about. If you have any experience with this issue I would appreciate your input. Thanks in advance.

 

And it will keep running great until the compromised lower unit oil causes gear failure and you lose the drive.

 

Crack the lower screw, let a bit of fluid seep out.  If there's water mixed in (and I fully expect there WILL be), the fluid will show it.

 

If it comes out milky (best case scenario), you've still got "mostly" gear oil in there with some saltwater mixed in.  Worse would be if it coms out almost entirely water, which is possible, depending on how long it's been leaking.

 

The oil in the pic you showed still looks pretty good, so it may not be all that bad.

 

Either way, you're almost certainly looking at removing the lower unit and getting it reasealed.

 

I'm not familiar with the lower unit design on a Suzuki though.  That look like an odd place for a leak to me.

Share this post


Link to post
Share on other sites

Ok so a seal is obviously bad and that is causing the leak. My question is "what seals can cause this"? Will a water pump kit have the seals that are needed to fix the issue? I don't mind ordering extra seals even if they are not needed. 

Share this post


Link to post
Share on other sites

Its usually a seperate kit. Pretty sure this is it. Before you order and attempt to diy, watch a youtube. The driveshaft seal is usually easy. The propshaft can be a pia requiring special tools (supposedly. Ive found workarounds)

Screenshot_20220530-181207_Chrome.jpg

Share this post


Link to post
Share on other sites
33 mins ago, Bergallmaster said:

Its usually a seperate kit. Pretty sure this is it. Before you order and attempt to diy, watch a youtube. The driveshaft seal is usually easy. The propshaft can be a pia requiring special tools (supposedly. Ive found workarounds)

Screenshot_20220530-181207_Chrome.jpg

If the prop shaft seal was bad it would be leaking from the prop. The leak is higher up. Thanks for the reply and the info my friend.

Share this post


Link to post
Share on other sites
5 mins ago, rockyoutdoors said:

If the prop shaft seal was bad it would be leaking from the prop. The leak is higher up. Thanks for the reply and the info my friend.

 

That leak is coming from the water pickup screen.

 

I don't know where the seals are on a Suzuki lower unit, but I have never seen a seal in that area on Johnson/Evinrude lowers (which is what I have/had).

 

Honestly I'd be concerned about a crack in the housing, or possibly a leak from corrosion.

 

Worth the effort to pull the unit, take it to a Zuk mechanic, and have someone who knows what they're doing look at it?

Share this post


Link to post
Share on other sites

:agree:If you  don't have solid info on the age of the water pump maybe worth getting that done as well. This way you'll know where you are on the lower unit and not looking at all the time wondering if you did it right.

Share this post


Link to post
Share on other sites

If it were mine, I would start by removing the one screw holding water intake screens together, remove them, grab a flashlight and see what you can see.

 

Not that I want this to be the case, but you make find a crack or corrosion hole causing the leak.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

1 hour ago, JoeyZac said:

 

That leak is coming from the water pickup screen.

 

I don't know where the seals are on a Suzuki lower unit, but I have never seen a seal in that area on Johnson/Evinrude lowers (which is what I have/had).

 

Honestly I'd be concerned about a crack in the housing, or possibly a leak from corrosion.

 

Worth the effort to pull the unit, take it to a Zuk mechanic, and have someone who knows what they're doing look at it?

It’s the seal for the drive shaft that is under the water pump plate. You need to remove the water pump and plate to get to it.

 

That’s the only area that could explain  lower unit oil dripping from the water pick ups……..

Edited by aae0130

Share this post


Link to post
Share on other sites
10 mins ago, aae0130 said:

It’s the seal for the drive shaft that is under the water pump plate. You need to remove the water pump and plate to get to it.

 

That’s the only area that could explain  lower unit oil dripping from the water pick ups……..

 

I agree that's the only seal it could be, and is most likely the cause.

 

If it's not that, then it's something far worse, like a crack or corrosion.

 

But he can remove the intake screens and check for that before going through the effort of dropping the unit and replacing the pump.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.