monkeyface_zeal

Van Staal VR50 atrocious line lay

Rate this topic

99 posts in this topic

40 mins ago, Goldy said:

For a 500+ reel, there should be better results

I agree.. I couldn't believe they had it on display in that condition honestly. 

Share this post


Link to post
Share on other sites
16 mins ago, natejeep said:

I agree.. I couldn't believe they had it on display in that condition honestly. 

Was it really displayed with the horrible line lay like in picture 1 of this thread...

 

I mean just fix the issues.. Fix them Van staal.. 

Share this post


Link to post
Share on other sites
6 mins ago, Goldy said:

Was it really displayed with the horrible line lay like in picture 1 of this thread...

 

I mean just fix the issues.. Fix them Van staal.. 

Was not that bad but it was not what I'd expect/noticeable. The wobble when reeling from being out of balance bailless was what was more shocking to me. 

Share this post


Link to post
Share on other sites
3 hours ago, natejeep said:

Was not that bad but it was not what I'd expect/noticeable. The wobble when reeling from being out of balance bailless was what was more shocking to me. 

So I guess it was a second gen 50?

I'm a lefty too and wanted to get a 51. Tho, I bet they'll arrive in time for next spring if we're lucky.

I remember reading that the first gen 50's had horrible wobble bailless. To the extent that guys were counter weighting them. I've put a decent amount of hours on my 151 and honestly I've got nothing bad to say about it yet.

Share this post


Link to post
Share on other sites
16 mins ago, Haycreekrambler said:

So I guess it was a second gen 50?

I'm a lefty too and wanted to get a 51. Tho, I bet they'll arrive in time for next spring if we're lucky.

I remember reading that the first gen 50's had horrible wobble bailless. To the extent that guys were counter weighting them. I've put a decent amount of hours on my 151 and honestly I've got nothing bad to say about it yet.

yeah it was a 2nd gen. I've been keeping my eyes on SWE website for them to drop, says mid October but I'm sure it'll end up being spring. I was planning on running it bailless but if its anything like that one I handled... it'll be staying bailed.

Share this post


Link to post
Share on other sites
9 mins ago, natejeep said:

yeah it was a 2nd gen. I've been keeping my eyes on SWE website for them to drop, says mid October but I'm sure it'll end up being spring. I was planning on running it bailless but if its anything like that one I handled... it'll be staying bailed.

I bet they will be delayed a bunch. If nothing else they can contribute it to the global shipping crisis. I'll probably fish the 51 bailed. I wish there was a 101 in the works.

Share this post


Link to post
Share on other sites

Just an update for the thread.  Spoke to vs service center and shipped it out to be fixed. 
 

there are two shims under the traverse guide that need to be removed one at a time to se did that helps.  Not sure if that will help others.  
 

im waiting for reel back to see if it’s fixed.  

Share this post


Link to post
Share on other sites

That video only pertains to the VS reel, not the VSX or VR line of reels you did to put a hump in the center in those reels. 

 

Goldy problem was it had to have one or two shims removed from the spool shaft that sits in front of the traverse guide.

Share this post


Link to post
Share on other sites
On 3/13/2021 at 4:24 PM, monkeyface_zeal said:

I was really excited to get my VR50, but the line lay after I spooled it is awful. There doesn't seem to be a way to remove a washer, so is there nothing I can do to adjust this? Anybody else encounter this?

PXL_20210313_211728322.jpg

Dude omg

Share this post


Link to post
Share on other sites
On 11/19/2021 at 7:43 AM, Joe Paranee said:

Send in should not do this 

 

24237EAD-A46A-43D9-95D3-D7DE848A9CD1.jpe

Exactly.  I’m waiting for mine to come back to see if they fixed it. LBs comment concerns me above stating not sure if shims would fix that vr50. 

Share this post


Link to post
Share on other sites
4 hours ago, Goldy said:

Exactly.  I’m waiting for mine to come back to see if they fixed it. LBs comment concerns me above stating not sure if shims would fix that vr50. 

Where did you send yours?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.