Eeeeels

Spinfisher vi line spooling high on The spool

Rate this topic

11 posts in this topic

Way to fix is to shim the spool. They included some extra clear  plastic ones in the box. Add the thinnest one in the box to what is already there. It will fix the problem.

Share this post


Link to post
Share on other sites

Put a shim under the spool.  Go to tip of jetty on an out going tide. Cast out a metal lip. Let out all the line.  Get in contact with plug, set the hook. Problem solved.

Share this post


Link to post
Share on other sites

Tie on some scrap line to the end of your braid...spool up a bit closer to the lip....

Then remove all the line.....and reverse it.

 

Add a shim

 

Respool

 

 

You'll likely need more line due to the more even line lay pattern.....

The reel is a tad underspooled as is.  Hence why you'd want to add more line

Share this post


Link to post
Share on other sites
56 mins ago, scoobydoo said:

Tie on some scrap line to the end of your braid...spool up a bit closer to the lip....

Then remove all the line.....and reverse it.

 

Add a shim

 

Respool

 

 

You'll likely need more line due to the more even line lay pattern.....

The reel is a tad underspooled as is.  Hence why you'd want to add more line

It is underspooled because I saw it was laying wrong. Didn’t want to get to high and have over run. 
I gotta find the box and get that shim going

thanks All

 

Eeeeels..........

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I had the same problem with an old Diawa reel   Didn't have any shims ....   Went over to Lowes and bought a few plastic washers,  I had to thin it down with sandpaper a little bit ...   Put it under the spool with a little but of Cals Drag grease..     Worked like a charm  ....   

Edited by UncleJohn

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Just bought a Daiwa B&G 2500 and had The same issue. 
I had the opposite Instructions in enclose!

Had spooling on the bottom pyramid like and they said it should look like an inverted pyramid. Diagrams and everything. 

They said put in the supplied washer if it spooled correctly(?) Made no sense but tried to do it anyway. The washer made it impossible for the spool to be tightened by the top drag knob. I know it is thin and should work but it didn’t!

anyway I’ll try the above suggestion. 
I have it spoiled w/20lb PowerPro on. 8ft Daiwa lightweight rod that  actuallybalances(!) and it cast 1/2 oz and heavier 1-2 oz lures w/o any problems or wind knots

The pic at the beginning of this thread is the way Daiwa wants your line to look on my B&G 2500

Edited by MarkG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.