snag777

spining rod casting problem

Rate this topic

11 posts in this topic

Posted (edited) · Report post

i have 7' st. croix light fast i put reel on that with power pro slick 20# and cast SP minow,in 2 weeks i get one  tangle,just one loop 20' from  lure.

i put that reel on 12' spining rod cast SP same lure,same line and every day i get tangled line.i use swivel every time.

what is the problem ?

Edited by snag777

Share this post


Link to post
Share on other sites

first,there is a huge diff between a 7 foot rod and a 12.

then the lure you are casting is light for a 12 foot rod.

then the reel is prolly too small on a 12 foot rod.

pix of the reel or model number would help more. 

post some pix of the reel and if possible the rods too and we can help you out much more.

HH

 

Share this post


Link to post
Share on other sites

Are you manually closing the bail on the line to the roller or does it flip close. If it flips close on the line, the line might be rolling from one end of the bail to the roller . And as it is wound onto the spool causing a twist in the line.

Share this post


Link to post
Share on other sites

1) Are you seeing/feeling the tangle on the cast or the retrieve?

2) Are the first guides of each rod different sizes, one being larger than the other?

3) Are you trying to cast as fast/hard with the longer rod as you did with the shorter one?

 

There are quite a few things that can and WILL affect your line and the issues can be magnified if they happen together.

 

First thing I would consider is #3 if #1 is on the cast. You may be essentially pulling the line off the reel faster than it can travel thru the guides. It's more noticeable when you do it while casting with heavy mono.  The line coils get whipped off the reel and end up hitting the first guide which can cause a little slack in the line.

 

That's all I have at this point. Hopefully it's something you can work out...

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

2 hours ago, FishermanTim said:

1) Are you seeing/feeling the tangle on the cast or the retrieve?

2) Are the first guides of each rod different sizes, one being larger than the other?

3) Are you trying to cast as fast/hard with the longer rod as you did with the shorter one?

 

There are quite a few things that can and WILL affect your line and the issues can be magnified if they happen together.

 

First thing I would consider is #3 if #1 is on the cast. You may be essentially pulling the line off the reel faster than it can travel thru the guides. It's more noticeable when you do it while casting with heavy mono.  The line coils get whipped off the reel and end up hitting the first guide which can cause a little slack in the line.

 

That's all I have at this point. Hopefully it's something you can work out...

#1 it hapen on cast

#2 same size guides

#3 cast hard or harder then 7' rod

7' rod has guide 21" from reel

12' rod has guide 33" from reel

i close bail manualy and tug on line every time,make sure is tight and on spool.

i cast  SP minow sinking 6"

i use power pro slick 20#

Edited by snag777

Share this post


Link to post
Share on other sites
12 hours ago, ZAFisher said:

Snag,

 

Post a photo of the spool, from the side.

Sounds like it is overfilled

reel capacity is 10/210 yards

i put on 6/150 yards

the line is on top inside  spool 3mm or 1/8"from outside spool mesurament,

some time i cast 30 time with 12' rod fine and 20' from lure the line grab 2 or 3 loops and create tangle.i am casting with this rod SP minow sinking 180' to 240'

it will do same think with biger reel spinfisher 5.

 

i am thinking the longer rod create more presure on line with lure and cut inside the line and the force grab 1 or more loops off reel and when it fly thrue eylets make tangle.

 

i have no idea how to put picture up.

Share this post


Link to post
Share on other sites
17 hours ago, Badtothebugs said:

If you try to work a lure to light for the rod it creates loose line lay sometimes. And that creates knots when casting.

I had the same problem with my vr125, using a very light 1/4oz Shad reeling slow, it made the line in the spool soft causing more line to come out on the cast

Share this post


Link to post
Share on other sites
21 hours ago, bayyaker54 said:

I had the same problem with my vr125, using a very light 1/4oz Shad reeling slow, it made the line in the spool soft causing more line to come out on the cast

problem solved

every reel is bad desighn,the expensive and the cheep.all of them do not lay line properly on spool.

 

i setup 2 garbige cans 25 yards a part,i took out line 5 loop,that is 125 yards,

then i took the spool off reel and wine 25 yards manualy on botom off the spool up to 1/2" high,then i put the spool on reel and put the line tight,tention between fingers.

i was casting all evening with SP minow 6"sinking 26 gram,casting longest cast 210',not one tungle.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.