SwitcheS

Penn fierce II 4000

8 posts in this topic

I just purchased a penn fierce II 4000 and decided to clean it to get all of the extra grease out of there.  Well, after lubing it up with corrosion x grease the whole reel just seems terrible now.  I’m 99.9% it is reassembled correctly.  When I turn the handle it feels rough, seems really loose now and is loud.  

 

Ive read where some reels don’t mix well with certain greases.   Should I go out and get the penn grease and try that? 

 

Or is that what I get for purchasing a $70 reel?

0

Share this post


Link to post
Share on other sites

No, It's a good reel for the price, grease you used is good also. Did you put all the shims and flat washers in. First don't run the reel light on grease. I put xtra grease in my new reels. I would get some Penn grease , put it in with the corrosion x , make sure all your gears are covered. Follow the schematic when you put it back together. I use Yamalube blue salt proof on my reels. But yours is still under warranty. Let us know.

0

Share this post


Link to post
Share on other sites

So after looking over the reel everything is in the right spot as far as the parts go. Only thing I can think is I must have damaged either the pinion gear or main gear.  I only get the vibration when I put the handle in and start turning the reel.  I took a light and looked over them and couldn’t find any damage.

 

When I turn the rotor without the handle it’s smooth but when I put the handle in and turn I get the vibration.  Maybe it’s due to the fact I can get it turning fast with the handle.  

 

This is is the first spinning reel I have cleaned. I used the same process that I use when cleaning my bait casting reels.  One of two things may have happened...I put all of the parts into a glass jar and run them in an ultrasonic cleaner.  They could have been damaged that way even though I’ve never had that happen before.  Or when I was first putting it back together I was trying to put the pain gear in after the shaft was already in place.  I couldn’t get it to fit in there so maybe I damaged them then.  

 

What at are y’alls thoughts?

0

Share this post


Link to post
Share on other sites

So after installing a new pinion gear and main gear it still is rough.  After looking in the reel some it looks like the main gear is rubbing on the crosswind block. No clue on how to get that to stop

0

Share this post


Link to post
Share on other sites

Still sounds shimmed improperly to me. The number and placement of the shims on the main gear varies from each individual reel. They are used to properly align the main gear to mesh correctly with everything else in the reel. As far as shims go, the diagram is only going to give you an idea of where they go, not how many and what thickness were used. Unless you pay careful attention during the teardown, it’s very easy to place them wrong or lose one or more of them. 

Edited by Fishjerk
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.