jacopastorius

Slammer 3 5500 spool adjust washer

9 posts in this topic

I recently bought a Penn slammer 3 5500 and after first spooling the line was more at the bottom of the spool. So i removed the spool to replace the washer with the thinner washer provided with the reel. But i found two washers under the spool (when the instruction manual states that just one plastic washer should be in place under the spool). So i had one thinner washer located on top of the click gear and a second washer located between the click gear and the metal main shaft washer. So i took out this washer and left in place just the thinner washer on top of the click gear, as shown in the reel schematics. The line seems to be spooled correctly.

Is this setup ok?

Thank you very much

Share this post


Link to post
Share on other sites

My schematic for the 3500/4500 shows a washer (key # 40) then the click gear (#13) then a washer on top of the click gear( # 39B , main shaft washer) then a washer on top of that (#39a spool washer). i would only swap out the "spool washers" for the thicker and thinner ones or delete them totally if need be, not the others. I wouldn't worry about it if there were more than one spool washer to start with on the reel. Just my opinion.

Edited by archer292

Share this post


Link to post
Share on other sites

Thank you for your reply archer

This is the schematics of the 5500. Now I have just the #39A (plastic washer) in place. But when I removed the spool after unboxing i had a second washer between the #39B (metal washer) and #13

 

11jn31w.png

Edited by jacopastorius

Share this post


Link to post
Share on other sites


this is the schematic from the 3500/4500...It shows what you are describing and pretty much what you found in your reel as far as washer sequence. This schematic shows 39a and 39b on the same side of the click gear with another washer under it, #40

20171006_160642.jpg

Edited by archer292

Share this post


Link to post
Share on other sites
On ‎10‎/‎6‎/‎2017 at 4:14 AM, jacopastorius said:

I recently bought a Penn slammer 3 5500 and after first spooling the line was more at the bottom of the spool. So i removed the spool to replace the washer with the thinner washer provided with the reel. But i found two washers under the spool (when the instruction manual states that just one plastic washer should be in place under the spool). So i had one thinner washer located on top of the click gear and a second washer located between the click gear and the metal main shaft washer. So i took out this washer and left in place just the thinner washer on top of the click gear, as shown in the reel schematics. The line seems to be spooled correctly.

Is this setup ok?

Thank you very much

 

Yes you will be fine, sorry for the late reply. 

 

tony

Share this post


Link to post
Share on other sites
On 10/10/2017 at 8:20 AM, PENN Fishing said:

 

Yes you will be fine, sorry for the late reply. 

 

tony

On the 6500, I only see one washer on top of the click gear (first washer when I remove the spool). Removing it fixed my line lay, but now there is no washer there. Is that ok? 

Share this post


Link to post
Share on other sites
20 hours ago, DutchGFX said:

On the 6500, I only see one washer on top of the click gear (first washer when I remove the spool). Removing it fixed my line lay, but now there is no washer there. Is that ok? 

Yes that is fine.

 

Ben

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.