mtkpete

back button freezes only on SOL

Rate this topic

16 posts in this topic

Long time SOL addicted reader, recent member, not so computer savvy

The Back-button on my PC does not function properly, it has been like this for months now, only on SOL; running Firefox Windows 10

Welcoming all suggestions, many thanks

MTKPete

Share this post


Link to post
Share on other sites

Switched to Chrome for same reason plus back arrow didn't work either on Firefox.  Back button still doesn't work on Chrome but the back arrow does.  Go figure  

Share this post


Link to post
Share on other sites
1 hour ago, Darth Baiter said:

 Back button still doesn't work on Chrome but the back arrow does.  

What button are you talking about? Been using Chrome for years, and all I see is a back "arrow", so not sure what you mean by "button". If I right click and then click "back" that works as well.

598378fa822e8_BackButton.jpg.454ce067ca45573603adee6006392e89.jpg

Share this post


Link to post
Share on other sites

On the keyboard: "backspace" button.  Doesn't work on SOL in Chrome or Firefox, works on Firefox for other sites doesn't seem to work at all on Chrome now that I tried it.  

Share this post


Link to post
Share on other sites

I only see this on Firefox. Looks like ads are causing the page to constantly reload. So when you click the back button (or backspace key) you are indeed going back to the previous page, but because the current page has been reloaded endlessly, you don't see any change.

If you keep your eye on the SOL tab in your browser you can see the page reload roughly every five seconds.

Click and hold on the browser 'Back' button, you'll probably see the current page listed many times.

(BTW - The Backspace key isn't a shortcut for the Back button in Chrome. Use ALT + left arrow to go back a page in Chrome.)

Edited by pescatore
clarification

Share this post


Link to post
Share on other sites

Ironically, the only ads showing here at the moment are from Google Adsense - and they specifically do not allow using page refreshing to increase page views. And we don't use page refreshing...so when you see the page appear to keep reloading, it's being caused by Google's Adsense ads :squid: 

The pages aren't actually being reloaded or refreshed - this is a new behavior for Adsense...it baffles me...I'll look into it again.

Share this post


Link to post
Share on other sites
On 8/3/2017 at 3:38 PM, Darth Baiter said:

On the keyboard: "backspace" button.  Doesn't work on SOL in Chrome or Firefox, works on Firefox for other sites doesn't seem to work at all on Chrome now that I tried it.  

Oh - would have never thought that would work like that, thought backspace was for typing, not navigation.

At any rate, it works for me, although it is a bit slower response than the back arrow.

Share this post


Link to post
Share on other sites

Greetings and thanks for all of your replies . .  just an update

at work via Google Chrome on the back arrow functions fine

and to add: on my home pc Google not Google Chrome the back arrow works perfectly fine within a topic page to page in a forum, this occurs when I try to go back to the forum page 

Good weekend

Share this post


Link to post
Share on other sites

The back arrow, the one your red hand drawn arrow is pointing to does not work while on SOL and works perfectly everywhere else I go. I told Tim about it a while back before the new platform was installed and it still doesn't work on the new platform. Very frustrating.

 

 

 

On 8/3/2017 at 3:27 PM, Steve in Mass said:

What button are you talking about? Been using Chrome for years, and all I see is a back "arrow", so not sure what you mean by "button". If I right click and then click "back" that works as well.

598378fa822e8_BackButton.jpg.454ce067ca45573603adee6006392e89.jpg

 

Share this post


Link to post
Share on other sites
On 8/7/2017 at 10:00 AM, ghost said:

After  typing the issue I hit the back arrow and it worked. I hate computers

 

It's even more frustrating on this end ;)

 

TimS

Share this post


Link to post
Share on other sites

There are buttons and links all over each page so that you don't have to use the back button - every site is designed to go forward, not backwards :)  When you are reading a thread, there's a link in the lower right hand corner of EVERY post that says "go to top". At the end of every thread there's two links, one to the next thread, one to the forum index you are reading. 

 

Try clicking forward rather than relying on the back button if it's not working :)

 

TimS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.