Sign in to follow this  
Followers 0
fisharmanCT

Sufix 832 30 and 50# breaking way under rated

Rate this topic

23 posts in this topic

I'm trying a few different knots and when I test them the line is snapping like 8lb mono. Both the 50 and 30 are breaking way too easy in the middle. Straight off the spool. Any ideas why? Bought it from Bass Pro last winter.

Share this post


Link to post
Share on other sites
Quote:

Originally Posted by fisharmanCT View Post

I'm trying a few different knots and when I test them the line is snapping like 8lb mono. Both the 50 and 30 are breaking way too easy in the middle. Straight off the spool. Any ideas why? Bought it from Bass Pro last winter.


my idea would be get new line

Share this post


Link to post
Share on other sites

These lines come with gel coatings that you have to rub off in order to properly tie knots with.

 

The gel naturally starts to come off as you fish it (look at your guides on your first few outings).

 

Is the line slipping or breaking?

Share this post


Link to post
Share on other sites

The line is breaking in the middle, not at a knot. No rods involved, just mono on one end and braid wrapped around a screwdriver. I tied a loop in the mono and put it over my big toe.

 

I filled one reel with the 50 and one with the 30. I fished all season with no issues. But using up some extra line from the package is where I'm seeing the issue.

 

Can I still return it if there isn't a lot left on the spool?

Share this post


Link to post
Share on other sites

I would contact the company. I use 832 and love it. Recently got a spool of Invistealth and it is okay but not my favorite. I like 832 for being stiff and slowly breaking in.

Share this post


Link to post
Share on other sites
Counterfeit 832... Just like the Chinese counterfeit power pro.

 

The only reason I can think of would be that it was submerged/got damp or that it was stored in extreme heat.

 

I know a guy who's had fish over 30 lbs on kayak fishing the "chinese knockoff" braid for a couple seasons already; hasn't reported any issues. It looks feels and fishes the same I'm told. Don't knock it til ya try it I guess.

Share this post


Link to post
Share on other sites

That is a batch of bad braid. I would contact Sufix and explain the problem. They will probably send you new line and it could help with the reliability of the line being sold to other customers. 


If he bought it at Bass Pro, I doubt that it is counterfeit. That counterfeit isn't even as bad as people make it out to be. I have tested the cheap Chinese stuff and it's on par with power pro. 


Share this post


Link to post
Share on other sites
The line is breaking in the middle, not at a knot. No rods involved, just mono on one end and braid wrapped around a screwdriver. I tied a loop in the mono and put it over my big toe.

 

I filled one reel with the 50 and one with the 30. I fished all season with no issues. But using up some extra line from the package is where I'm seeing the issue.

 

Can I still return it if there isn't a lot left on the spool?

 

You fished it all season with no issues, so whats the problem?

Share this post


Link to post
Share on other sites

I think you will find that it's almost certainly your test procedure.

 

Several of us have tested braids and found the same thing as you, they break far below their rated test.

We've had a few discussions on this over the years.

 

A while back member High Plains Drifter posted a very good explanation on why this happens.

Something about how when you test a short piece, the individual braid fibers don't have a chance to work together,

some are longer than others so your really just testing part of the line, the shortest fiber will break first and then it's a chain reaction from there.

 

This doesn't happen when the line is on a reel or in the more advanced lab tests where the fibers can load evenly and work together.

I tried to find the post but I can never find anything with the search here, It made perfect sense to me when I read it.

 

Bad line is possible, but I doubt it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.