Sign in to follow this  
Followers 0
Otter

EMERGENCY BUG ISSUE FORUM JUMP THINGY DONT WORK

Rate this topic

10 posts in this topic

Sorry, bud, when i got home from work yesterday at noon, I tried to boot my computer and for the second time in six weeks, couldn't get past the 'Dell" screen. For some reason, the hard drive wan't spinning. Didn't have a chance to fix it until later in the PM (open the box, disconnect the leads to the drive, reconnect them, and all is good.)

 

But by the time I did that, it was too late to even look at SOL, as had dinner to attend to, so I just now saw this.

 

And from what I understand, the issue is gone now. Wasn't ignoring you, just didn't see it until now....:o

Share this post


Link to post
Share on other sites
its cool man, we used the old in & out trick. the old on & off again. poof it works.

 

Sounds like what my computer has been doing the last few days. This ain't good........new hard drive on the way, hope it holds out until I can clone the old one...:o

Share this post


Link to post
Share on other sites

Seems to be an issue here using Ipad. Using the nav bar to switch forums, it gives me a 404 error. Everytime.

Getting used to the upper dropdown for forum changes.

Carry on! :D

Share this post


Link to post
Share on other sites
Maintenance crew leave? :confused:

 

Ya I don't think they work much any more... But to your question on using the nav bar. There is defiantly something wrong.....You should be getting a 403 error. The 404 error is only recorded for experienced users with more than 2300 posts or Sims friends :(

Share this post


Link to post
Share on other sites

Ya I don't think they work much any more... But to your question on using the nav bar. There is defiantly something wrong.....You should be getting a 403 error. The 404 error is only recorded for experienced users with more than 2300 posts or Sims friends :(

:D New platform comin so I guess theres no concern.

Although 9 more posts, and I qualify! :shock:

Share this post


Link to post
Share on other sites
New platform coming very soon - as long as there is a workaround at present, let's do that :)

Looking forward to it!

Although I never understood why there are 2 nav bars, and the dropdown up top.

Just more stuff to go wrong. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.