Sign in to follow this  
Followers 0
ChasingTales

rod guide clicking/crunching question

Rate this topic

23 posts in this topic

Ok I built on an 8 foot lami honey for a kayak rod cut a little from the tip and a little from the butt to get the action I was looking for. Now after its all built looks good and feels good but if you shake it or cast you can hear clicking. If you hold where you think its at and shake I moves up the blank. If you grab a guide and push it back and forth you can get the clicking sound which is more like a crunchy sound.could it be I didnt wrap it tight enough? I dont see the guides moving thou when pushed on

Share this post


Link to post
Share on other sites

You mean a little off the tip & butt? One piece? Do you hear the ring on the reel seat moving ????? Confused

Share this post


Link to post
Share on other sites

Capt R I know you have wrapped a lot of rods and I have wrapped many myself , but I have never heard a loose wrap click. I'm sure you agree. Maybe a loose ring or weld on the guide.

Share this post


Link to post
Share on other sites

It happened to me once. Find the clicking guide and give it a quick blast of WD40 right at the feet and underwrap. There is no guarantee that it will work but it worked for me!

Share this post


Link to post
Share on other sites

Chasing Tales

 

It's probably the liner in the guide moving against the guide frame when you flex the rod. Running some thin epoxy between the liner and the guide frame should fix it or you could just ignore it!

 

Cheers

 

Tim

Share this post


Link to post
Share on other sites

Same thing happened to one of my builds on a real noodle of a blank (I forget the model). It was several of the guides giving a squeaking clicking type noise, after half a season it went away. I just chalked it up to being a by product of the blank being so floppy and the epoxy slightly separated from it. They weren't under wrapped.

Share this post


Link to post
Share on other sites

It happen to me too, and i have talk to other builder and they said it the guide feet moving when the rods is flexing, they said it will go away in time. But i don' t like it so i found a way to fix it. The way to fix it is after you put on your guide, put on your reel and run your line though all the guide. Then tie your line to something and pull up a couple of time then turn your rods so the your reel is facing up and pull couple time. Also do it on the left and right side of the rods too. By doing that your guide will move to it relax position and it wont move when you epoxy it. Oh i almost forgot, rechecks you wraps cuz it will move some and you need to reburnish it.

Share this post


Link to post
Share on other sites

Chasing...

Multi piece blank - my guess was "ferrule-knock". One piece blank - my next best guess is that you used color preserver. That will do it.

Herb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.