Sign in to follow this  
Followers 0
Tool

What causes a finish to ripple?

Rate this topic

26 posts in this topic

sometimes when i build plugs in the summer when the humidity is about 70-80 and paint/finish a plug then ln the winter when the humidity drops to 20-30% the wood will shrink leaving those ripples. You have to start with dry wood seal it well and then you can avoid them

Share this post


Link to post
Share on other sites

Can't see the picture properly but a rule of thumb is that most paint and finish problems are caused by improper mixing of the epoxy or oil contamination on the plug (got oil / silicon on a tool or a finger and touched the plug)

Share this post


Link to post
Share on other sites

Nevermind, I see it now. You had a sag issue - too much paint or finish and it sagged.

If it's finish you might have had a power outage while it was spinning

If it's paint, you laid it on too heavy

Share this post


Link to post
Share on other sites

I agree with Sudsy since I have had the same effect happen to me on more then one occasion, I rattle can my primer and if I rush the process and lay it on to thick I get the same wave.

Share this post


Link to post
Share on other sites

wait is that sag? or is there "air" under the ripple? if you press the ripple and it is crunchy like there is air under the ripple ... you have seperation which goes along with sudsy and my hypotheses if its sag, its sag. woooohooo I used a big word did you see that?

Share this post


Link to post
Share on other sites

Had the exact same thing happen to me when I first started building. I used BLO to seal the plugs and they were not dry enough. They appeared dry/sealed but were not.

 

I'd bet that if you took that plug, stripped off the paint and threw it in an oven(don't use your cooking oven) that sealer will seep out of it. In my case we had used some cedar and I had soaked the plug too long in the BLO. So even though the outside of the wood looks dry the inside is not. As the inside does start to dry you get chemicals trying to escape but they can't because of the paint and epoxy clear coat. The result is a wrinkle. You might also see some discoloring of the paint in the wrinkle area too.

 

John

Share this post


Link to post
Share on other sites

Paint or primer did not adhere to the sealer.

Jigman

 

373

 

Primer/paint is not playing well with the sealer. Sand it down. Use Bin Shellac primer (available in rattle cans) - never had a compatibility issue with Bin

Share this post


Link to post
Share on other sites
Had the exact same thing happen to me when I first started building. I used BLO to seal the plugs and they were not dry enough. They appeared dry/sealed but were not.

I'd bet that if you took that plug, stripped off the paint and threw it in an oven(don't use your cooking oven) that sealer will seep out of it. In my case we had used some cedar and I had soaked the plug too long in the BLO. So even though the outside of the wood looks dry the inside is not. As the inside does start to dry you get chemicals trying to escape but they can't because of the paint and epoxy clear coat. The result is a wrinkle. You might also see some discoloring of the paint in the wrinkle area too.

John

 

Funny you said that. The part about the oven, I mean. :devl:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.