Sign in to follow this  
Followers 0
warehamWoody

No avatars when logged in?

Rate this topic

3 posts in this topic

Your profile most likely has them turned off. (in fact, I just checked, and yes it does.)

 

Click on "Preferences" (easiest) or "My Profile" up near the top of any page. If you click "Preferences" simply tick the box that says "Hide Avatars" to "no" and then click submit.

 

If you do it thru "My Profile", after clicking that, click on "Edit Account Settings", and some where down the page a bit you will see where you can turn avatars on or off.............

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.