Sign in to follow this  
Followers 0
916steelhead

Proto Complete

Rate this topic

7 posts in this topic

Finally had a chance to get back into getting this proto working. This was my original design and was an epic failure due to improper slug placement and not having enough weight/lead. Belly hook was too far back.

 

 

[img=

 

http://www.stripersonline.com/image/id/2687179/width/600/height/359]

 

[img=

 

http://www.stripersonline.com/image/id/2687253/width/600/height/359]

 

[img=

 

This was the first initial test at the pond and the plug sat on the surface and listed. Again due to improper amount of lead, belly hook placement and wrong slug placement. It sat on my bench for 3 weeks and never picked it up again. I tested each and every one of my build today finally. I picked up the proto and took it to the pond and figure out what i needed to improve. Threw a sharpie, ruler and digital caliper into the box of plugs i was taking to the pond. Spent about an hour taking notes and measurements.

http://www.stripersonline.com/image/id/2687393/width/600/height/359]

 

 

this is thesame plug after the complete relocation of belly hook and slug placement. mixed up a small ball of quickwood and covered the old belly hook and slug holes and drilled new ones. prepped it for paint and on the epoxy dryer now.

 

[img=

 

http://www.stripersonline.com/image/id/2687749/width/600/height/359]

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Carlo good work on the re-placement of the belly hook. You should get a better sweeping action with the hook up front like that. The flat tail look on a spook is really cool. It will be nice to see if it gives you the desired tail wash your hoping for. I'm wondering if it will splash or cause the plug to slide straight at you like a keel. Let us know after water trials.

Your paint work is very good. Your early life as a custom model maker is showing through.;)

Share this post


Link to post
Share on other sites

Well, here's the prototype on it's first on the water test yesterday. Had to do a bit of of tweaking on the line tie to get it to walk properly. After that it was money. Not sure how long before it will be water logged though since i totally forgot about sealing it:( a total NOOB move. LOL:shock:

 

358

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.