Sign in to follow this  
Followers 0
STRIPER77

Please Tim???

Rate this topic

3 posts in this topic

All the pictures you post, or fix for others are red X's. You said I can't see .net pictures, only .com----am I the only one?? Why don't you just put them up as .com???? I'm a computer novice and confused. Thanks

Share this post


Link to post
Share on other sites

Tim - you are picture happy lately huh. I think I'll have to beak out my camera and start throwing some pictures up here as well. CAn't wait til Sunday. I just bought a gaff protectant lens for my camera. Looks like it will work.

Share this post


Link to post
Share on other sites

Striper77, the reason why I prefer to put them on the .net server is that I have more space there. I'm working on making it possible to put more of them up on the .com server. You aren't the only one, but one of very few who have trouble. It's generally firewall settings...but don't worry about that, I'm workin' on itsmile.gif

 

Billy, if you wait till Sunday, you'll be all by yerself...we're fishin' on Saturdaysmile.gif

 

TimS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.