Sign in to follow this  
Followers 0
minivin5

Attach Files....

Rate this topic

20 posts in this topic

For 2 days I have been trying to figure out what happened to the clickable button which allows you to attach photo files on SOL from my puter... I recently updated firefox could that have done it??

 

even here in the post a new thread page I can click all day long on the paperclip and it does nothing... what happened...

 

 

Thanks in advancesmile.gif

Share this post


Link to post
Share on other sites
View Post

even here in the post a new thread page I can click all day long on the paperclip and it does nothing

 

 

you sure?

 

try it again

 

again

 

again

 

again

Share this post


Link to post
Share on other sites

Yup, I'm gonna say it happened with your upgrade of Firefox...particularly cause it worked before you upgraded...and then after you upgraded it no longer worked icon14.gif

 

smile.gif

 

TimS

Share this post


Link to post
Share on other sites
View PostYup, I'm gonna say it happened with your upgrade of Firefox...particularly cause it worked before you upgraded...and then after you upgraded it no longer worked icon14.gif

 

smile.gif

 

TimS

 

 

Expect a bill from Kaiser IT in your future.

 

A big bill.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.