Sign in to follow this  
Followers 0
HockeyCoach

No Spark

Rate this topic

6 posts in this topic

Need help I think I've tried everything. '88 Jonhson 120hp no spark. Isolated the kill switch and starter switch. I pulled the flywheel and changed the timing base. Took the power pack off and took it to a mech. to test. Tested what he could with having it off the engine. He said the continuity is fine. Reinstall and clean all connections still no spark. HELP!!!!mad.gifmad.gif

Share this post


Link to post
Share on other sites

very hard to test power pack, need to do it with the motor cranking, try unplugging the engine harness(big red plug) and jumping solenoid, the eliminates anything that is not under the cowl, those packs are known to go bad though, very seldom is it the stator, take a pic of the back top of the motor and I might be able to help more, just need to see which pack setup you have

Share this post


Link to post
Share on other sites

You need a peak reading meter to test the PP, there are circuit diagrams on the net to make your own dva adapted, I built one from ratshack parts, less than $20. or get a marine peak meter off ebay for around $60.

Share this post


Link to post
Share on other sites

Thanks freebie, I did that and still no spark, when I had the flywheel of to replace the tining base I checked the wires and nothing seemed to be grounded. Today laid out the money for a new PP just changed it out. Now the battery is so low it won't lift starter, so I'm waiting for the battery charger. kooky.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.