Sign in to follow this  
Followers 0
fish hawk

Difficulty Acquiring Sateliite Signals

Rate this topic

10 posts in this topic

Recently I have been having problems acquiring satellite signals for my Garmin GPSmap 178C. The unit will take 5-15 minutes before it identifies up to three satellites, and then it will simply lose them for no apparent reason. Is anyone having a similar problem? Any suggestions would be appreciated. I am fishing in the upper Chesapeake Bay. The Garmin 178C has a self-contained antenna.

Share this post


Link to post
Share on other sites

I had some difficulty acquiring sats. with my 278C a few weeks ago. There is an option it gives you when it can't find the sats. to select "stored without batteries". If you select that it will search for satellites from scratch instead of from your last position. Doing this fixed my issue. Also, updating the firmware can help.

Share this post


Link to post
Share on other sites

fish hawk, I have the same unit, but have not noticed any problems with acquiring satellites. If the weather holds, I'll go to my boat tonight, and double check.

 

Also, I just happened to check today, and there were some updates for this unit on the Garmin site. I think one was from March 2008, and the other from December 2007. I don't know how often you update your software version, but if you haven't done it in a while, you should give it a go.

Share this post


Link to post
Share on other sites

I have the 400C which also has the internal antenna but havent been experiencing any problems. It could be all the electricity in the air with all these storms weve been getting but Ide have it checked to be sure . The last thing you need is a GPS unit that dont work in bad weather.

Share this post


Link to post
Share on other sites

If your unit is close 12 " or less from SS rail on your c/c and or below the rail ,the line of sight could be infringed on .I had the same problem ,raised the unit on a " Ram Mount " and problem disapeared imeadiatly . gets sat hookup right away .

Share this post


Link to post
Share on other sites

I checked my unit last night, and had no problems acquiring satellites. I did read on another board this morning that a guy is having the same problem with his 172C unit, and Garmin tech support said that he has to upgrade his unit's software to fix it. I'd suggest doing that first to see if if clears up your issue.

Share this post


Link to post
Share on other sites

There was an article in the news not long ago that stated the Airforce was saying people will start seeing problems with the gps system as the system is now getting pretty old..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.