Sign in to follow this  
Followers 0
mybeach

whole bunch of pictures missing from an older thread

5 posts in this topic

I have no idea how to report a thread.:help:

This one in the diy is missing a whole bunch of pictures (again)

 

 

Share this post


Link to post
Share on other sites

Posted (edited)

As to reporting a post, click this:

 

5abcbf8d5dcb3_reportpost.png.6693ab0adfbc8436fa84468fed7e0604.png

 

As to the missing pictures, my guess is that Ben hyperlinked them to some hosting site and the link no longer works. Or they are in a gallery of his here that is missing.

Edited by Steve in Mass

Share this post


Link to post
Share on other sites

I have to try and unravel that one...pictures that were uploaded to a very old gallery we used are still on the server but the gallery program no longer exists. I need to work out the URL/database rewriting to make them shown up. Will look at it a bit today...it’s on my list :)

 

TimS

Share this post


Link to post
Share on other sites

People who used Photobucket links and don't have the "pay for"  subscription will notice that their pictures no longer display on sites where they've posted those pictures.  They started to disallow their site to host these sort of galleries for free.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to register here in order to participate.

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.