Jump to content


Photo

225 Johnson - trouble


  • Please log in to reply
3 replies to this topic

#1 RENO

RENO
  • Member

  • PipPip
  • 98 posts
  • Joined: Jul-17 2001

Posted October 12 2002 - 1:53 AM

Just purchased a 23 ft CC with a 1990 225 Johnson. Motor runs great except that once and a while after running for 20 minutes or could be a few hrs., she starts running rough and i have to idle down. Sometimes if i shut it off and restart the motor she runs good again. If anyone has had any similar problems with any ideas please let me know.
Thanx,
Ryan


  • 0
  • -

#2 Bill A

Bill A
  • 1,000 Post Club!

  • PipPipPipPipPip
  • 1,653 posts
  • Joined: Apr-15 2002

Posted October 12 2002 - 3:42 PM

Are you sure it is not crap in your gas tank clogging the pick-up tube? Then when you turn it off or idle way down it shakes loose and you are back on your way.


  • 0
  • -

#3 Freedom

Freedom
  • Elite Member

  • PipPipPipPip
  • 831 posts
  • Joined: Mar-29 2000

Posted October 12 2002 - 4:01 PM

By no means am I mechanically inclined but it sounds like a fuel problem. Check your fuel filter, try some dry gas. What octane are you using? Is it enough?
Good luck and let us know how you do.
------------------
Regards,
Freedom
[This message has been edited by Freedom (edited 10-12-2002).]


  • 0
  • -

#4 Michael P

Michael P
  • 5,000 Post Club!

  • PipPipPipPipPipPip
  • 10,086 posts
  • Joined: Sep-18 2000

Posted October 12 2002 - 7:40 PM

The dry gas is a good option as it sounds as though you could have water in the carb bowls. Take the time over the winter to drain each one, you more than likely have 3. I had similar issues this summer and it helped me out dramatically. Just by virtue of condensation you'll get water there, especially if you run the carbs dry for the winter.


  • 0
  • -
It's always more fun to be the smartest person in the dumbest row than to be the dumbest person in the smartest row