Jump to content


Photo

Damp/Wet Ignition


  • Please log in to reply
9 replies to this topic

#1 sageguy

sageguy
  • 5,000 Post Club!

  • PipPipPipPipPipPip
  • 7,623 posts
  • Joined: Jun-06 2002

Posted October 10 2005 - 8:18 PM

Vehicle is a 98 Dodge Caravan. Usually the most reliable thing in the world. With all the rain here is Mass the past few days, the ignition is acting up. After driving, it seems to need about 3-4 hours to dry itself before it will start again, a real PITA.
I bought new plugs and wires to change, any other tips???
chris


Au2K


#2 Sudsy

Sudsy
  • Way too many!

  • PipPipPipPipPipPipPip
  • 33,287 posts
  • Joined: Dec-09 2001
  • LocationOff the Hook

Posted October 10 2005 - 9:33 PM

It's probably electronic ignition but if it has a rotor, check the cap for cracks.


I just wanta play everyday despite small nagging injuries --

and go home to a woman who appreciates how full of crap I truly am. ~ Crash Davis

 

I'm really easy to get along with once you people learn to see it my way.


#3 sageguy

sageguy
  • 5,000 Post Club!

  • PipPipPipPipPipPip
  • 7,623 posts
  • Joined: Jun-06 2002

Posted October 10 2005 - 9:37 PM

Electonic ignition, sure was easier on the old 74 350 Camaro.
chris


Au2K


#4 Sudsy

Sudsy
  • Way too many!

  • PipPipPipPipPipPipPip
  • 33,287 posts
  • Joined: Dec-09 2001
  • LocationOff the Hook

Posted October 10 2005 - 11:17 PM

'98, what was I thinking


I just wanta play everyday despite small nagging injuries --

and go home to a woman who appreciates how full of crap I truly am. ~ Crash Davis

 

I'm really easy to get along with once you people learn to see it my way.


#5 WYLEE

WYLEE
  • Senior Member

  • PipPipPip
  • 326 posts
  • Joined: Sep-29 2005

Posted October 11 2005 - 3:54 AM

If it is a moisture problem, spraying all the wiring with WD40 should get it running. Not a cure, but a pretty good bandaid.



#6 easternpoints

easternpoints
  • Senior Member

  • PipPipPip
  • 309 posts
  • Joined: Apr-10 2002

Posted October 11 2005 - 7:51 AM

You could try and get it running and look under the when it is dark. See if you see any type of arching from the ignition wires. It might be something temperature dependant also seeing as though it starts when cooled off.



#7 dogboy

dogboy
  • Way too many!

  • PipPipPipPipPipPipPip
  • 11,798 posts
  • Joined: Aug-21 2004

Posted October 11 2005 - 9:42 AM

any of the electrical components could be the cause: cap, coil, etc.
seems to me that doges are prone to failure of the electronic module too
there is a spray can that has what amounts to plastic in it....i was in the bahamas on a sailboat whose auxiliary engine would not start....we had the engine cover off, which doubled as a stairway...we stumbled about late one night, the skipper went first....we i swung down my heel hit the starter button, and the engine turned over...the skipper saw a spark, and the next morning took the coil off....there was a long hairline crack in it....he grooved the crack out with a triangular file, sprayed this "ignition spray" on it and let it dry...put it back in and it started right up....it is not the same thing as spray cans of ignition spray available now...it went on sticky and added a plastic coating to whatever you appied it to



#8 Jess_sr

Jess_sr
  • Elite Member

  • PipPipPipPip
  • 519 posts
  • Joined: Aug-27 2005

Posted October 12 2005 - 7:23 PM

Plugs and wires can't hurt but IMO that doesn't sound like your problem.
Normally a wet ignition problem will occur when the vehicle is first started after sitting for a long period of time when the moisture has the chance to build up on the ignition cables. Not after it has been driven and the heat from the engine had the chance to dry every thing up.
You only have a coil pack and it's rare that they go bad without at least setting a code in the computer that will turn your check Eng light on.
For the plug wires to be the problem they would almost all have to be bad to prevent the vehicle from starting and that not likely.
You don't have a central point to loose spark like you would if you had a cap/rotor.
If you find after replacing those components you still have a problem your first going to need to find out weather your loosing spark or fuel to create the no start condition.



#9 dogboy

dogboy
  • Way too many!

  • PipPipPipPipPipPipPip
  • 11,798 posts
  • Joined: Aug-21 2004

Posted October 13 2005 - 4:33 PM

.....so i guess it might be a door idea to change the fuel filet and check the fuel flow?



#10 dogboy

dogboy
  • Way too many!

  • PipPipPipPipPipPipPip
  • 11,798 posts
  • Joined: Aug-21 2004

Posted October 13 2005 - 4:37 PM

posted 10-13-2005 05:36 PM
--------------------------------------------------------------------------------
good grief....looks like i got my mind on dinner and another do it yourself topic.....
....i just tried to edit and could not...whassup with that?
--------------------
dogboy

not to mention posting in the wrong forum